Site vulnerabilities fixed

Tuesday, July 04 2006 @ 10:01 AM BST

Contributed by: robin

Apologies for any problems you may have experienced with this site in the past week or so, but I've been attacked by "script kiddies".

A security exploit has been published which affects geeklog (it affects the mcpuk filemanager component of the FCKeditor - more details here) and they've been hammering my site.

I managed to upgrade last night so things should settle down a little now. However, there may be certain elements of the site that still do not work correctly.

Please drop me an email and let me know if you find anything that's broken.

Comments (0)


robinbowes.com
http://robinbowes.com/article.php/20060704100155367