If a man speaks in a forest, and his wife's not there, is he still wrong?

flac 1.1.4 on FC6 - fix SELinux errors

I wanted to install flac v1.1.4 on my FC6 box but there is no RPM for FC6.

I installed from source but got this error when running flac:

flac: error while loading shared libraries: /usr/lib/libFLAC.so.8: cannot restore segment prot after reloc: Permission denied

This is an SELinux problem. I fixed it using:

chcon -t textrel_shlib_t /usr/lib/libFLAC.so.8*

Story Options

flac 1.1.4 on FC6 - fix SELinux errors | 0 comments
The following comments are owned by whomever posted them. This site is not responsible for what they say.

Topics

  • Home
  • Misc (6/0)
  • Audio (5/0)
  • Linux (21/0)
  • Family (1/0)
  • Fishing Diary (1/0)
  • OpenSolaris (7/0)
  • Computing (11/0)
  • General News (7/0)
  • Chloe (1/0)
  • Emily (2/0)
  • Twins (5/0)
  • Classifieds (2/0)
  • GeekLog (2/0)
  • Project Management (1/0)
  • User Functions






    Lost your password?